**********************************************************************
**********************************************************************

YOU ARE USING AN OLD AND BUGGED VERSION OF PHP, PLEASE UPDATE TO PHP 7
PHP 5 USERS WILL NOT RECEIVE MADELINEPROTO UPDATES AND BUGFIXES

SUPPORTED VERSIONS: PHP 7.0, 7.1, 7.2, 7.3+
RECOMMENDED VERSION: PHP 7.3

**********************************************************************
**********************************************************************

Warning: file_get_contents(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/gilasap1/public_html/madeline.php on line 31

Warning: file_get_contents(https://github.com/danog/MadelineProtoPhar/raw/2270bd9a94d168a5e6731ffd7e61821ea244beff/mtproxyd): failed to open stream: no suitable wrapper could be found in /home/gilasap1/public_html/madeline.php on line 31

Warning: file_get_contents(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/gilasap1/public_html/madeline.php on line 31

Warning: file_get_contents(https://github.com/danog/MadelineProtoPhar/raw/7cabb718ec3ccb79e3c8e3d34f5bccbe3f63b0fd/mtproxyd): failed to open stream: no suitable wrapper could be found in /home/gilasap1/public_html/madeline.php on line 31

Warning: file_get_contents(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/gilasap1/public_html/madeline.phar on line 5

Warning: file_get_contents(https://phar.madelineproto.xyz/phar.php?v=new): failed to open stream: no suitable wrapper could be found in /home/gilasap1/public_html/madeline.phar on line 5

Parse error: syntax error, unexpected ':', expecting '{' in phar:///home/gilasap1/public_html/madeline.phar/vendor/amphp/amp/lib/functions.php on line 21